Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Sign - Degraded API performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 12, 2022 - 15:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 15:16 CEST
Investigating
We are currently investigating an issue with the Sign API. Some API requests are not handled correctly and return status code 503.
Posted May 12, 2022 - 14:21 CEST
This incident affected: Identity & Sign (Sign).