Partial degraded service MO/MT in Belgium (paratel.be)
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 23:50 CEST
Monitoring
A fix has been implemented and we can confirm that traffic is being processed.
Posted Oct 21, 2019 - 23:28 CEST
Investigating
We are currently experiencing an issue with part of our sms services in Belgium.

Affected products are:
smsgw.paratel.be
smskit on concorde.paratel.be

We are working on to resolve the issue and will provide updates as we gain more information.
Posted Oct 21, 2019 - 15:05 CEST