Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - Russia- Beeline - 25099
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 28, 2021 - 15:49 CET
Identified
Russian operator Beeline - 25099 is experiencing an outage on their platform which affects MT SMS Traffic. The operator is investigating the issue.
Posted Feb 28, 2021 - 14:38 CET