Networking issue Identified
Incident Report for CM.com
Postmortem

On August 9, 2022, around 18.25 CEST our Network Operations Center reported connectivity issues within the new generation 
(version 4) of the CM Cloud. Our engineers spent that night and the next day researching these transient network issues, as
this was complex because they appear to be random. On August 10 this led to the conclusion that our Rijen location was at times 
consuming more CPU than reasonably available. This impacted the virtualized network, leading to congestion and packet loss. 
To mitigate we've migrated workload to other sites, and immediately added additional capacity to the generation 4 Rijen location.

During these connectivity errors customers might have experienced issues such as timeouts in the following services: Dashboard and 
Channels, Email campaigns, Customer Data Platform, Messaging SMPP connections and Ticketing Dashboard & Analytics.

Unfortunately, the migration of all this workload to other locations led to new capacity related issues in our generation 3 Eindhoven 
location. This caused an outage of several services on August 11 from 13.39 - 13.47 CEST. Including Message Log, 
Messaging Conversion API, Ticketing Dashboard & Analytics and Shops, Mobile Marketing Cloud Campaigns and 
Email Campaigns, Customer Contact, Channels and other Platform generic Settings.

We sincerely apologize for any inconvenience caused. CM.com is always expanding its Cloud capacity to facilitate our growing business.
To mitigate similar issues in the future our Cloud team is investing in specific monitoring to provide a better capacity forecast and 
prevent over committing of resources.

Posted Aug 23, 2022 - 12:35 CEST

Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 14:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2022 - 13:58 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2022 - 13:50 CEST
Investigating
We are experiencing degraded performance which is currently being investigated.
Posted Aug 11, 2022 - 13:43 CEST