Service Interruption - Proximus EnCo (BE)
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 13, 2019 - 09:56 UTC
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Aug 13, 2019 - 09:56 UTC
Monitoring
Proximus EnCo has updated their status and in response we have reestablished connection to their platform. Messages are being processed again.
We are monitoring the traffic.
Posted 2 months ago. Aug 13, 2019 - 06:39 UTC
Update
The Proximus platform status remains degraded. Traffic is being queued on our platform until problems on Proximus end are resolved. As soon as more information is available we will inform our customers via this channel.
Posted 2 months ago. Aug 12, 2019 - 19:04 UTC
Investigating
Investigating
Proximus EnCo is experiencing an issue on their platform which affects part of the MT SMS traffic. The operator is investigating the issue.
Posted 2 months ago. Aug 12, 2019 - 09:15 UTC