We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
The routing of messages within the CM platform is delayed. Within Agent Inbox all channels except native voice are impacted. Web Conversations is also impacted.
Posted Sep 22, 2025 - 10:59 CEST
Update
We are continuing to investigate this issue.
Posted Sep 22, 2025 - 10:57 CEST
Update
We are continuing to investigate this issue.
Posted Sep 22, 2025 - 10:48 CEST
Investigating
We are currently investigating an issue with our Conversational Router having delays in the processing of messages.
Posted Sep 22, 2025 - 10:40 CEST
This incident affected: Mobile Service Cloud (Agent Inbox, Scripted Chatbot), Central Services (Conversational Router), and Conversational AI Cloud (Web Conversations).