Interruption in VISA Transaction Processing
Incident Report for CM.com
Resolved
This incident has been resolved.
All Customers impacted by this incident are now able to resume VISA transactions without any issues.
Posted Apr 29, 2024 - 14:29 CEST
Monitoring
A fix has been deployed and we will monitor the results.
Posted Apr 29, 2024 - 12:49 CEST
Update
We are currently testing the fix and reviewing the results.
we estimate that this will be completed between 12:00 and 13:00 CEST.

An update on the progress of this process will be shared once completed.
Posted Apr 29, 2024 - 11:11 CEST
Identified
We would like to inform you about an ongoing issue affecting the processing of VISA transactions for a limited number of our merchants. This situation has arisen due to a technical change implemented by one of our partners.

Our team is working with the highest urgency on a solution by rerouting all relevant traffic to our newly developed proprietary acquiring platform. This will ensure that the affected merchants will soon be able to process VISA transactions without any issues again.

We appreciate your patience and understanding as we address this issue and will continue to provide regular updates until normal service is restored.
Posted Apr 26, 2024 - 11:57 CEST
This incident affected: Online Payments (Checkout).