Operator Service Interruption - BE - Orange - 20610
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 02, 2024 - 07:19 CEST
Update
We are continuing to investigate this issue.
Posted May 02, 2024 - 06:34 CEST
Investigating
BE - Orange - 20610 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted May 02, 2024 - 06:19 CEST
This incident affected: External Services (Mobile network operators: Belgium).