SOFORT temporarily unavailable
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 02, 2024 - 16:50 CEST
Investigating
We would like to inform you about an ongoing issue affecting the SOFORT online payments.

Our team is in contact with SOFORT and is working with the highest urgency on a solution.

We appreciate your patience and understanding as we address this issue and will continue to provide regular updates until the normal service is restored.
Posted May 01, 2024 - 10:20 CEST
This incident affected: Online Payments (Checkout).